Функция СУММПРОИЗВ в Excel - Microsoft Excel для начинающих > Спринг Офис
Спринг Офис    

Функция СУММПРОИЗВ в Excel - Microsoft Excel для начинающих


Для расчета суммы произведений соответствующих чисел в одном или нескольких диапазонах, используйте мощную функцию SUMPRODUCT (СУММПРОИЗВ) в Excel.

  1. Например, функция SUMPRODUCT (СУММПРОИЗВ), представленная ниже, подсчитывает общую сумму расходов:

    =SUMPRODUCT(B2:B5,C2:C5)
    =СУММПРОИЗВ(B2:B5;C2:C5)

Примечание: Функция SUMPRODUCT (СУММПРОИЗВ) выполняет следующие расчёты: (2*1000) + (4*250) + (4*100) + (2*50) = 3500.

  1. Диапазоны должны быть одинакового размера, иначе Excel выдаст ошибку #VALUE! (#ЗНАЧ!).
  2. Функция SUMPRODUCT (СУММПРОИЗВ) воспринимает любые текстовые значения как нули.

Урок подготовлен для Вас командой сайта office-guru.ru
Источник: http://www.excel-easy.com/examples/sumproduct.html
Перевел: Антон Андронов
Правила перепечатки
Еще больше уроков по Microsoft Excel



Отзывы (через Facebook):

Оставить отзыв с помощью аккаунта FaceBook:

Спринг Офис - все об офисных принадлежностях и офисных приложениях. Хотите понять, зачем нужны термоэтикетки, или как удалить переносы строк в Excel? Это к нам!