Функция ЕОШИБКА в Excel - Microsoft Excel для начинающих > Спринг Офис
Спринг Офис    

Функция ЕОШИБКА в Excel - Microsoft Excel для начинающих


Этот пример демонстрирует работу функции ISERROR (ЕОШИБКА) в Excel.

  1. На примере ниже видно, что Excel выдаёт ошибку #DIV/0! (#ДЕЛ/0!), когда формула пытается разделить число на ноль:

  2. Функция ISERROR (ЕОШИБКА) проверяет наличие ошибки и возвращает значение ИСТИНА или ЛОЖЬ.

    Попробуем использовать функции IF (ЕСЛИ) и ISERROR (ЕОШИБКА). На рисунке ниже в случаях, когда ячейка содержит ошибку, возвращается значение 5. Если ошибки нет, возвращается значение 100.

    =IF(ISERROR(A2/B2),5,100)
    =ЕСЛИ(ЕОШИБКА(A2/B2);5;100)

Урок подготовлен для Вас командой сайта office-guru.ru
Источник: http://www.excel-easy.com/examples/iserror.html
Перевела: Ольга Гелих
Правила перепечатки
Еще больше уроков по Microsoft Excel



Отзывы (через Facebook):

Оставить отзыв с помощью аккаунта FaceBook:

Спринг Офис - все об офисных принадлежностях и офисных приложениях. Хотите понять, зачем нужны термоэтикетки, или как удалить переносы строк в Excel? Это к нам!